Seguinos en:

Problema con You Tube. (Ayuda)

Ante todo gracias por ingresar a leer el problema que tengo con You tube. Hace aproximadamente 3 días que cada vez que quiero ver un vídeo en You Tube me sucede lo mismo. Entro, busco un vídeo cualquiera, carga el sitio excepto una sola cosa.. El reproductor. La parte donde esta el reproductor queda como un rectángulo negro. En un principio pensé que era un problema pasajero de You Tube, pero por lo visto no. Lo raro del caso es que si yo comparto el link del vídeo o alguien comparte algún vídeo en Facebook o Twitter, los puedo reproducir de lo más normal desde estas paginas, pero al darle doble click para verlo en You Tube nuevamente sucede lo mismo.. El rectángulo negro. Si a alguien le sucedió lo mismo y/o sabe solucionarlo agradecería su respuesta. Muchas Gracias.

en Twitter.

Imagen de matiyampa
Envíado por matiyampa | 6 Julio, 2011 - 21:26

Aún no hay una respuesta valorada como positiva. Dale tu voto para destacarla!

Imagen de marceloOrigoni

Intentá usar html5 en lugar de Flash (hace unos dias que youtube esta teniendo algunos problemas con el reproductor flash), para poder usar html, tenes que darte de alta en este link http://www.youtube.com/html5, en la misma pagina te dice con que navegadores podes usarlo

OJO, algunos videos no se ven, y son en los que google pone publicidad (esos necesitan si o si flash).
Otra forma que encontré, fue suar otro navegador (usualmente uso Firefox, y para ver algun video en youtube, tuve que usar chrome)

Imagen de matiyampa

Yo siempre use Google Chrome, y no esta disponible para este navegador. Esperare hasta el fin de semana a ver si se soluciona. Igual muchas gracias. Por lo menos se que es un problema de You Tube y no solo mio(En parte.

Imagen de marceloOrigoni

Es el segundo navegador de la lista:

Supported Browsers

We support browsers that support both the video tag in HTML5 and either the h.264 video codec or the WebM format (with VP8 codec). These include:

Firefox 4 (WebM, Available here)
Google Chrome (WebM) <---
Opera 10.6+ (WebM, Available here)

Imagen de matiyampa

Si lo habia visto pero como no decía "Available here" pense que no estaba disponible. jaja Disculpas por mi ignorancia, ahora entendí. Y por lo pronto tambien bajare las Actualizaciones de Java y Flash. Después le comento como me fue.

Imagen de mcodina_twitea

A mi me sucedió lo mismo y resulta que era por que tenía "Desactivar Java" en la extensión "Web Developer" de Firefox.. así que si tenes esa extensión fijate ese tema. Por otro lado me comentaron que a ese tema lo solucionaron también limpiando todo con el ccleaner o bajando las últimas versiones de Java y Flash

Hay 5 respuestas. ¡Añadí la tuya!