Seguinos en:

Problema de conexion wifi aun con excelente calidad de señal

Buenas! Estoy teniendo inconvenientes con la red wifi de casa. Tengo un modem-router TP LINK TD W8690N con una PC conectada via UTP y tres notebooks, una con XP y dos con Windows 7 y cifrado WPA2/WPA-PSK El problema puntual es que cuando me alejo del Router, a pesar de tener excelente señal, se pierde la conexion a la red. Esto NO PASA SIEMPRE. A VECES ANDA MUY BIEN, OTRAS DIRECTAMENTE NO ANDA. He encontrado muchas versiones de soluciones a problemas similares, pero ninguno exactamente a lo que planteo. Para estas cosas me doy maña pero se me quemaron los papeles!!!!!! Alguien me da una mano? Gracias totales!

Aún no hay una respuesta valorada como positiva. Dale tu voto para destacarla!

Imagen de jzarranz

Debe ser problema de ruido, fijate cambiando de canal, y/o usar algun soft como netstumbler para ver como llega la señal

Imagen de malditomushi

... programa bajado para probar el consejo. Abrazo

Imagen de pnstafe

Quizas tenga muy corta señal ese router, y te alejas y pedes la señal porque aunque te siga mostrando que tenes full señal, tenes que actualizar la conexion, desocnetate y vovlete a conectar mas lejos aver si te da señal, en caso de que sea un punto especifico de la casa puede ser por problemas de infraestructura, que te corte la señal una viga o una pared de 30 o algo asi, a mi me pasaba que tenia full antena en toda la casa y al escritorio 1 sola y no andaba casi, le puse una antena yagui de tp link (80 pesos precio mayorista) y anda perfecto.

Hay 3 respuestas. ¡Añadí la tuya!