Seguinos en:

Funciona Angry Birds en Android 1.5?

Tengo un motorola backflip, con Android 1.5, y quería descargar el Angry Birds. La mayoría de las veces directamente no me aparece en el Market. Y cuando lo encontré, y lo pude descargar, arroja un error y no termina de bajar.

Imagen de pupi.droid
Envíado por pupi.droid | 18 Marzo, 2011 - 11:59

Aún no hay una respuesta valorada como positiva. Dale tu voto para destacarla!

Imagen de santiemanuel

Hola, este esta modificado para el spica. Quizas te ande: http://www.grupoandroid.com/topic/11801-mod-angry-birds-modificado-para-...

Imagen de Niko_Salo

Aparentemente si, bah, el market no hace ninguna aclaracion respecto a la version de android necesaria.

Bajate este y proba instalarlo copiandolo directo a la tarjeta
http://www.mediafire.com/?68dnot11d1ttry4

Imagen de pupi.droid

Niko_Salo la url no funciona!

Imagen de hadok

no se como instalar Angry Birds en mi backflip mb 300 tiene el soft 1.5 y no es actualizable en latino amèrica,no se q hacer soy fana del juego pero no lo he podido descargar de ninguna manera..la versiòn de Niko_Salo puedo pasarla a la sd pero cuando parece q la instalaciòn va bien...una maldita ventana dice q no se puede descargar en èste telèfono porfa alguien q me ayude... sepan disculpar mi ignorancia...

Hay 4 respuestas. ¡Añadí la tuya!